建议您提升最低基础库版本,详情可以参考与客户端版本映射关系:

https://smartprogram.baidu.com/docs/develop/tutorial/shine/