问题描述:

客服同学在客户端中下载某个账户数据时,弹出错误对话框,显示“下载账户“[账户ID]”错误:没有权限操作该用户”

例如下图显示:下载账户“[账户ID]”错误:没有权限操作该用户

问题原因:

某个客服账户管理客户账户时,实际是管理该客户账户的某个(些)产品线的,赋权的时候需要操作。

由于上级管理员向某个客服账户赋权的时候,可能忘记为其客户账户的某个(些)产品线赋权,导致该客服账户无法下载该账户的数据。

由于客服使用的是十分系统的二级管理员账户来登录Editor的,而不是ICRM账户。可能是该客服的二级管理员账户没有与其管理的客户账户绑定。

 

解决方法:

向该客户账户的管理人员提出赋权申请,也可以找业务支持帮助。

确认客服的二级管理员账户与其管理的客户账户已经绑定。